使用spring Initializer可以创建老版本的spring boot项目吗?

使用spring Initializer可以创建老版本的spring boot项目吗?

一般都有版本选项,如果选项里面都没得话。。那就是不能了应该。